Skip to Content

AFBAmerican Foundation®
for the Blind

Expanding possibilities for people with vision loss

Odd Problem with Applications Submenu in Windows

Hi everyone. I'm posting this question here in hopes that someone will see it and respond to it. I realize very few people seem to be posting on these forums now, but I figured I'd give this one a shot and see what happens. For at least a couple of weeks now I have been experiencing a rather odd problem in both WinVista and Win7. I do social media for a nonprofit organization based here in Illinois, and part of my work involves posting various reviews and articles on Twitter and/or Facebook. However, our founder/exec director wants us to copy and paste the links to these with our own messages included. So for example, we'd have a link to an article about the UN's CRPD, with our own summary as an introduction, if you will. I used to be able to perform the steps just fine in order to do this. Lately however, when I go into my Applications submenu, I am only able to tab to the Certificates button. If I tab past that button, I'm told by both my screen readers that there are no more links or form fields. I'm honestly very puzzled by this, as a solution would allow me to do my job better. I will try posting this elsewhere too and see if I get a helpful response.

There are currently 2 replies

Sort Replies Oldest to Newest


Re: Odd Problem with Applications Submenu in Windows



Here are steps to replicate the issue. I am only using Internet Explorer, but I think these steps will work in Firefox too. (1) Point your browser to any website that has links to news stories. For this example I am on www.globalaccessibilitynews.com. (2) Hit enter on the link to the particular news item desired, and read the full story. (3) Hit your Applications key, and arrow up to Properties. (4) Hit Enter, and you will land on the General tab. (5) Hit Tab a few times. When doing this, I get an OK button, a Cancel button, General tab, then a Certificates button, and then it says "No other links or form fields." So what is missing here is the stuff after the Certificates button, i.e., an area which shows the actual URL of the page so that the URL can be copied into a Twitter or Facebook message. I hope this is clear enough. I'm not a programmer or anything so beyond this I don't know.


Re: Odd Problem with Applications Submenu in Windows



jajoe, something must be missing. You said "when I go into my Applications submenu, I am only able to tab to the Certificates button. If I tab past that button, I'm told by both my screen readers that there are no more links or form fields." What application, with what, in what, please. You are using language I don't recognize: tabbing pst a certificate button.


Log in to Post a Reply